Internet Explorer doesn't load retrospectives
Incident Report for Retrium
Resolved
We've resolved the issue. You can now use Internet Explorer and Edge to run retrospectives. Sorry everyone for the issues today. We will be issuing a post-mortem soon.
Posted about 3 years ago. Aug 29, 2016 - 17:46 EDT
Update
This seems to be the result of an issue on our load balancer. We are working on it and will continue to update you as we work to find a solution.
Posted about 3 years ago. Aug 29, 2016 - 15:37 EDT
Update
We have isolated this issue to a server misconfiguration. We are working with our ops team to issue a fix.
Posted about 3 years ago. Aug 29, 2016 - 14:36 EDT
Identified
We've identified the issue and will be issuing a fix soon.
Posted about 3 years ago. Aug 29, 2016 - 12:00 EDT
Investigating
Currently, if you try to load a retrospective in IE or MS Edge, it will fail. We are investigating the cause.
Posted about 3 years ago. Aug 29, 2016 - 11:43 EDT