Lean Coffee retros started before 9/10 are down
Incident Report for Retrium
Resolved
Fixed. Sorry for the downtime, folks.
Posted almost 3 years ago. Sep 12, 2016 - 09:05 EDT
Identified
We've identified the problem and will be issuing a fix shortly. In the meantime, you can start a new Lean Coffee retro to fix the problem (or wait for the fix).
Posted almost 3 years ago. Sep 12, 2016 - 08:43 EDT
Investigating
Moving between phases is currently broken for Lean Coffee retros started before Sep 10. We are investigating.
Posted almost 3 years ago. Sep 12, 2016 - 08:42 EDT