502 Bad Gateway
Incident Report for Retrium
Resolved
There was an error in our server configuration that prevented servers from restarting themselves. The configuration has been updated to prevent this issue in the future.
Posted almost 2 years ago. Jul 05, 2017 - 10:34 EDT
Identified
We've identified the issue and are working on implementing a fix.
Posted almost 2 years ago. Jul 05, 2017 - 10:01 EDT
Investigating
Currently our main app is reporting a 502 bad gateway error and is unreachable. We are investigating now and will report back as soon as we have more information.
Posted almost 2 years ago. Jul 05, 2017 - 09:46 EDT