Web app is down
Incident Report for Retrium
Resolved
We've got the all clear! Everything is back to normal. We will follow-up with a postmortem shortly.
Posted over 3 years ago. Feb 04, 2016 - 12:04 EST
Identified
We've identified the issue (has to do with a broken build) and are issuing an immediate fix.
Posted over 3 years ago. Feb 04, 2016 - 12:02 EST
Investigating
Our website is down. We're looking into the cuase
Posted over 3 years ago. Feb 04, 2016 - 12:01 EST