Failed deployment -- site is temporarily unavailable
Incident Report for Retrium
Resolved
And we're back up! There was an issue with disk space. Full debrief coming
Posted over 2 years ago. Dec 28, 2016 - 13:45 EST
Update
The build failed on our production servers during a deployment this morning. We are working on identifying the reason so that we can redeploy.
Posted over 2 years ago. Dec 28, 2016 - 13:21 EST
Investigating
A recent deployment failed and the site is currently unavailable. We are investigating.
Posted over 2 years ago. Dec 28, 2016 - 13:19 EST