SSO logins not working for all customers
Incident Report for Retrium
Resolved
We have confirmed with customers that SSO is now working as expected. If you continue to experience issues, please reach out to support@retrium.com.
Posted Mar 22, 2023 - 08:47 EDT
Monitoring
We have rolled the application back to a previous version and are confirming that SSO logins are working now.
Posted Mar 22, 2023 - 08:37 EDT
Identified
We are going to roll the application back to a previous version to investigate a fix for this issue without affecting our users' ability to log in. ETA for the fix is around 15 minutes. We will update this page when the application is rolled back.
Posted Mar 22, 2023 - 08:13 EDT
Investigating
There is currently an issue with our latest deployment that is preventing users from authenticating via SSO. We are investigating the issue and will update this incident when a fix is found.
Posted Mar 22, 2023 - 08:06 EDT
This incident affected: Authentication.