Some users experiencing error page for all requests
Incident Report for Retrium
Resolved
The login issues have been resolved, allowing users to load the login page to access Retrium.
Posted Jul 25, 2023 - 18:12 EDT
Identified
Retrium has identified the cause of the authentication issue and is working to release a fix. Retrospectives are only affected for those unable to log in to Retrium.
Posted Jul 25, 2023 - 16:32 EDT
Update
We are continuing to investigate the log-in issue impacting some Retrium users. Retrospectives are only affected for those unable to log in to Retrium.
Posted Jul 25, 2023 - 14:04 EDT
Investigating
Some users are unable to use Retrium, and are experiencing the error page on all app endpoints. We are investigating the issue currently and will update when more information is available.
Posted Jul 25, 2023 - 11:22 EDT
This incident affected: Retrospectives and Authentication.