Service Disruption

Incident Report for Retrium

Resolved

The fix has been deployed to production and users should now be able to access their team rooms after a browser refresh.
Posted Dec 05, 2022 - 10:13 EST

Update

The fix has been tested, and we are currently deploying the update to production.
Posted Dec 05, 2022 - 09:52 EST

Identified

We have found the error and are testing the fix.
Posted Dec 05, 2022 - 09:41 EST

Investigating

We are investigating reports of users being unable to access their team rooms.
Posted Dec 05, 2022 - 09:28 EST
This incident affected: Retrospectives.