Authentication issue due to recent update
Incident Report for Retrium
Resolved
The fix has been tested and deployed. We apologize for any inconvenience this might have caused.
Posted Aug 06, 2023 - 17:29 EDT
Identified
There is an authentication issue that was caused by a recent update to the application. The issue is identified and we are working on releasing a solution within the next hour. There may be some interruption to services during this period. Anyone who is currently logged in should not have any issues, and it is recommended to remain logged in until the fix has been implemented. We will update this when the fix has been deployed.
Posted Aug 06, 2023 - 17:01 EDT
This incident affected: Authentication.